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Purpose

To guide the Team Computer Directors in understanding their reporting procedures for 
Championship that effect how Team Manager should be set up and used during dual meets.   
 

Credits

This document was originally written by Glenn St. Marie.  It is still mostly his work, but has been updated by 
Raymond Jackson.   
 

East Bay Swim League 
Team Computer Directors  

Training Guide and Reporting Manual 

3



Teams Initials
 
Official list of teams and the appropriate initials for each team 

Initials Team

CH Chabot Marlins

CL Columbia Crocodiles

GM Glenmoor

KY Kennedy Swim Club

HI Mission Highlands

MV Mission Valley Swim Team

NK Newark Blue Fins

SL San Leandro

SG Southgate

TV Treeview Dolphins

WS Warm Springs Aquatics

WM Washington Manor Swim Team

 
 
Groups and Sub Groups
 
Suggested use of Group and Sub Groups in Team Manager

The following set of Team Manager groups will allow you to have groups for 6 and under and 7-8 for freestyle while 
also having an 8 and under for all other events.  

 

Number Type Description

6 Subgroup 6 & Under

7 Subgroup 7 - 8

8 Group 8 & Under

10 Group 9 - 10
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Number Type Description

12 Group 11 - 12

14 Group 13 - 14

18 Group 15 - 18

 
Event Numbers and Descriptions

Event numbers and descriptions for EBSL dual and champs meets
 

Number Gender Age Description

1 Women 2 - 8 100 Medley Relay

2 Women 8 & U 100 Medley Relay

3 Men 2 - 8 100 Medley Relay

4 Men 8 & U 100 Medley Relay

5 Women 8 - 10 100 Medley Relay

6 Women 9 - 10 100 Medley Relay

7 Men 8 - 10 100 Medley Relay

8 Men 9 - 10 100 Medley Relay

9 Women 10 - 12 200 Medley Relay

10 Women 11 - 12 200 Medley Relay

11 Men 10 - 12 200 Medley Relay

12 Men 11 - 12 200 Medley Relay

13 Women 12 - 14 200 Medley Relay

14 Women 13 - 14 200 Medley Relay

15 Men 12 - 14 200 Medley Relay

16 Men 13 - 14 200 Medley Relay

17 Women 14 - 18 200 Medley Relay

18 Women 15 - 18 200 Medley Relay

19 Men 14 - 18 200 Medley Relay
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Number Gender Age Description

20 Men 15 - 18 200 Medley Relay

21 Women 6 & U 25 Free

22 Men 6 & U 25 Free

23 Women 7 - 8 25 Free

24 Men 7 - 8 25 Free

25 Women 9 - 10 25 Free

26 Men 9 - 10 25 Free

27 Women 11 - 12 50 Free

28 Men 11 - 12 50 Free

29 Women 13 - 14 50 Free

30 Men 13 - 14 50 Free

31 Women 15 - 18 50 Free

32 Men 15 - 18 50 Free

33 Women 8 & U 25 Back

34 Men 8 & U 25 Back

35 Women 9 - 10 25 Back

36 Men 9 - 10 25 Back

37 Women 11 - 12 50 Back

38 Men 11 - 12 50 Back

39 Women 13 - 14 50 Back

40 Men 13 - 14 50 Back

41 Women 15 - 18 50 Back

42 Men 15 - 18 50 Back

43 Women 8 & U 25 Breast

44 Men 8 & U 25 Breast

45 Women 9 - 10 25 Breast

46 Men 9 - 10 25 Breast
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Number Gender Age Description

47 Women 11 - 12 50 Breast

48 Men 11 - 12 50 Breast

49 Women 13 - 14 50 Breast

50 Men 13 - 14 50 Breast

51 Women 15 - 18 50 Breast

52 Men 15 - 18 50 Breast

53 Women 8 & U 25 Fly

54 Men 8 & U 25 Fly

55 Women 9 - 10 25 Fly

56 Men 9 - 10 25 Fly

57 Women 11 - 12 50 Fly

58 Men 11 - 12 50 Fly

59 Women 13 - 14 50 Fly

60 Men 13 - 14 50 Fly

61 Women 15 - 18 50 Fly

62 Men 15 - 18 50 Fly

63 Women 11 - 12 100 IM

64 Men 11 - 12 100 IM

65 Women 13 - 14 100 IM

66 Men 13 - 14 100 IM

67 Women 15 - 18 100 IM

68 Men 15 - 18 100 IM

69 Women 2 - 8 100 Free Relay

70 Women 8 & U 100 Free Relay

71 Men 2 - 8 100 Free Relay

72 Men 8 & U 100 Free Relay

73 Women 8 - 10 100 Free Relay
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Number Gender Age Description

74 Women 9 - 10 100 Free Relay

75 Men 8 - 10 100 Free Relay

76 Men 9 - 10 100 Free Relay

77 Women 10 - 12 200 Free Relay

78 Women 11 - 12 200 Free Relay

79 Men 10 - 12 200 Free Relay

80 Men 11 - 12 200 Free Relay

81 Women 12 - 14 200 Free Relay

82 Women 13 - 14 200 Free Relay

83 Men 12 - 14 200 Free Relay

84 Men 13 - 14 200 Free Relay

85 Women 14 - 18 200 Free Relay

86 Women 15 - 18 200 Free Relay

87 Men 14 - 18 200 Free Relay

88 Men 15 - 18 200 Free Relay

 
All events listed above in normal print are for Dual Meets, the odd relays listed in bold print above are for 
championship only.  Please note the shifted age groups for the odd relays.  This prevents the championship 
program (Meet Manager) from rolling all 13-14 Women into event 81 from event 82.  
Team manager lets you copy events from previous meets so you only need to set these up once and copy the 
events forward.  Enter all the events for a dual meets and verify that all the data is correct.  Then copy all the 
events to your test championship meet and add the odd relays.  This should be the last time you need to enter 
all the events.    
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Team Rosters
 
EBSL - Team Roster Format 
 
Team Rosters should be sorted by age group then by sex then alphabetized by athletes’ last name.  To 
perform this will require exporting the data to Excel.   
 
Exporting to Excel
 
First run the Athletes Report by selecting Reports, then Administrative then Athletes and accept the defaults.  
This will bring up all your teams athletes in a new window. Next select the envelope on the top of this new 
print window. At the down load window select the version of Excel that you use and select disk file.  Once 
you hit the OK button the program will ask where to store the file.  If you have a working folder you like to 
work in, select this folder.  If not select the C: drive and then select the “My Documents” folder (depending 
on your operating system you may need to select additional folders before finding the “My Document” 
folder). 
 
Sorting Athletes  
 
Once the file is saved open the file in Excel and mark columns A.   Next select Edit, and then select Delete, 
this will move the contents of column B through I into columns A through H.  Then select all columns A 
through H next select the Data menu.  On the Data menu select Sort; this will bring up the sort menu. 
 
To achieve the proper athletes report using the sort menu, first sort by age group by selecting column F this 
should be sorted in the ascending order.  For the second sort, use column B and sort this column in 
descending order to put the women first.  The third and final sort, by athlete, will be column A sorted in 
ascending order. Hit the ok button and the program will sort the data for you. 
 
Sample Heading for Sub Groups
 
Women 6 and under 
Men 6 and under 
Women 7 – 8 
Men 7 - 8r 
Women 9 – 10 
Men 9 – 10 
Women 11 – 12 
Men 11 – 12 
Women 13 – 14 
Men 13 – 14 
Women 15 – 18 
Men 15- 18 
 
Add rows between each sex / age group and add the appropriate headers.   
 
A variation on this concept is to export just the women and sort and label the women.  Then you can do the 
same with the men.  If you want at this point you could put the women in one column and the men in another.  
The league needs the section separated and labeled. 
 
  

East Bay Swim League 
Team Computer Directors  

Training Guide and Reporting Manual 

9



T-Champ and final Championship Data
 
Adding Events & Swimmers for Test Data 
 
For testing purposes set up a dummy T-championship meet and create all the events as stated above. Use the 
Championship events for this test.  Then add swimmers to events 1-6 and 21 – 26.  The first six events are 
relays and you can make up any combination of kids from the appropriate age group. Don’t bother asking the 
coaches who should be in these relays because this data will not be used.  This practice is for the computer 
directors only.  Next fill in the individual events for 21 to 26.  Again select some of the swimmers that are 
eligible for that event.  Do not select all of them. 
 
Setting up Relays 
 
Relays that are classified as the B, C, and D relays will go in the odd events. When entering the B, C, and D 
relays into the odd events make sure to add an empty relay first before entering the B relay.  To do this 
select the appropriate odd event and select add relay but do not add any names to this A relay.  Hit the add 
relay button again which should set up the B relay.  Now add 4 swimmers to this new relay and make sure to 
add a seed time.  Then you may repeat this process of adding a relay adding 4 swimmers and seeding time for 
a C and D relay as needed.  For the test data, in at least one of the odd relays, add a B and C relay. 
 
Note that the age group for this event must be different than the one for the even groups to 
prevent Meet Manager from combining the odd events (B, C, D relays) with the even events (A 
relays). 
 
Now you can add the A relay for the same sex and age group in the next even event. There should be one and 
only one relay in the even events.  To add a “A” relay select the appropriate even event and then select add 
relay.  Add four swimmers to this relay and then add a seed time. Again the time does not matter because this isn’t 
real seeding data and will not be used.  The idea is to make sure that you know how to manually input a seed time. 
 
Example
 
Event #1 Women 2-8 100 Medley Relay 
 A Relay         N/T 
 B Relay  Swimmer 1, Swimmer 2, Swimmer 3, Swimmer 4             1.03:28 
 C Relay  Swimmer 1, Swimmer 2, Swimmer 3, Swimmer 4             1.17:52 
 
Event #2 Women 8 & Under 100 Medley Relay 
 A Relay  Swimmer 1, Swimmer 2, Swimmer 3, Swimmer 4                54:47 
 

Verifying Reporting Data
 
100 Swimmer verification
 
Next print an athlete roster (Reports/Admin./Athletes/ or the print menu from the athletes screen) and make 
sure that none of the Championship swimmers have been marked inactive.  Your athlete roster must not 
have more than 100 swimmers on the list.  Again do not bother the coaches about who to mark inactive as the 
point of this exercise is to make sure that you as the computer director know how to get your team’s roster 
down to 100 swimmers.  Making a backup of you data before you start this process is Highly Recommended.  
 
Entry times Verification 

Next print a meet report (From the Meets menu select reports then select Entry report) to make sure that you 
have a time entered for all swimmers in all their events.  Scan down the time column to make sure that there 
are no athletes with the time “N/T”.  All swimmers who have no time entered for an event will be seeded in 
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the first heat.  This could put them at a disadvantage by not allowing them to compete at their skill level. 
 
Creating Championship data for emailing
 
Team Manager 4
 
We use the backup program to create a file that can be sent to the EBSL Computer Director.  The Backup file will 
need to be attached to a new E-Mail message and mailed to the appropriate e-mail address.  
 
To do a backup select the file menu and then select the backup item.  The program will next ask you where to 
store the backup file.  You need to select an appropriate folder for this purpose, if you do not have a working 
folder then use the My Documents folder. 
 
The program will then allow you to enter a description of this backup.  Please indicate your teams name, the 
date and the type of data that your are sending.  Please use “T-Champ” for the test championship data or 
“2009 Championship” for the Championship data.   
 

Team Manager 5
 
For Team Manager 5 we use 2 exports to get the seeding data to the EBSL Computer Director.  These are exports of 
the Entries and Roster for the meet (T-Champs or the real Champs data.)
 
To do the entries export select File -> Exports -> Meet Entries

In the dialog box select the appropriate meet (Champs or T-Champs) and check the box to include relays.  Click 
“OK” and note where the export file is saved so you can find it to attach to an email later.

To do the roster export select File -> Export -> Athletes/Teams

In the dialog box select your own team from the Team pull-down and click on “All”.  The rest of the fields can be 
blank.  Click “OK” and note where the file is saved. 

The default location for the export files is C:\TMIData, but your setup might be different.

E-mailing T-Champ and final Championship Data 
 
Using your mail program, start an email to the EBSL Computer Director (not to the computer directors list - unless 
you want to share your swimmers times with every other team.)  Attach the two export files you just created and 
make the subject line “Seeding data for <team>” where <team> is your team’s two letter code (SG, WS, NK, etc.)

The EBSL Computer Director will confirm receiving your files  and then let you know whether or not any problems 
were found.  Typical problems are:

1. Too many swimmers (more than 100 active swimmers)
2. Seed times missing
3. A swimmer in too many events
4. A swimmer in no events
 
 Please make sure you check for these before sending your data.
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